ALSA-2021:3816
ALSA-2021:3816 · Important: httpd:2.4 security update
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The httpd packages provide the Apache HTTP Server, a powerful, efficient, and extensible web server. Security Fix(es): * httpd: mod_proxy: SSRF via a crafted request uri-path containing "unix:" (CVE-2021-40438) * httpd: mod_session: Heap overflow via a crafted SessionHeader value (CVE-2021-26691) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
Fix available
- Published
- Updated
Stack: system
Affected products and versions
mod_http2 AlmaLinux:8
- Affected ranges
- ECOSYSTEM: < 1.15.7-3.module_el8.5.0+2609+b30d9eec
Update to 1.15.7-3.module_el8.5.0+2609+b30d9eec
mod_md AlmaLinux:8
- Affected ranges
- ECOSYSTEM: < 1:2.0.8-8.module_el8.5.0+2609+b30d9eec
Update to 1:2.0.8-8.module_el8.5.0+2609+b30d9eec
mod_md AlmaLinux:8
- Affected ranges
- ECOSYSTEM: < 1:2.0.8-8.module_el8.6.0+2872+fe0ff7aa
Update to 1:2.0.8-8.module_el8.6.0+2872+fe0ff7aa