ALSA-2025:23732
ALSA-2025:23732 · Important: httpd:2.4 security update
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The httpd packages provide the Apache HTTP Server, a powerful, efficient, and extensible web server. Security Fix(es): * httpd: Apache HTTP Server: CGI environment variable override (CVE-2025-65082) * mod_md: Apache HTTP Server: mod_md (ACME), unintended retry intervals (CVE-2025-55753) * httpd: Apache HTTP Server: mod_userdir+suexec bypass via AllowOverride FileInfo (CVE-2025-66200) * httpd: Apache HTTP Server: Server Side Includes adds query string to #exec cmd=... (CVE-2025-58098) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
Fix available
- Published
- Updated
Stack: system
Affected products and versions
httpd AlmaLinux:8
- Affected ranges
- ECOSYSTEM: < 2.4.37-65.module_el8.10.0+4088+57f011c1.7
Update to 2.4.37-65.module_el8.10.0+4088+57f011c1.7
httpd-devel AlmaLinux:8
- Affected ranges
- ECOSYSTEM: < 2.4.37-65.module_el8.10.0+4088+57f011c1.7
Update to 2.4.37-65.module_el8.10.0+4088+57f011c1.7
httpd-filesystem AlmaLinux:8
- Affected ranges
- ECOSYSTEM: < 2.4.37-65.module_el8.10.0+4088+57f011c1.7
Update to 2.4.37-65.module_el8.10.0+4088+57f011c1.7
httpd-manual AlmaLinux:8
- Affected ranges
- ECOSYSTEM: < 2.4.37-65.module_el8.10.0+4088+57f011c1.7
Update to 2.4.37-65.module_el8.10.0+4088+57f011c1.7
httpd-tools AlmaLinux:8
- Affected ranges
- ECOSYSTEM: < 2.4.37-65.module_el8.10.0+4088+57f011c1.7
Update to 2.4.37-65.module_el8.10.0+4088+57f011c1.7
mod_http2 AlmaLinux:8
- Affected ranges
- ECOSYSTEM: < 1.15.7-10.module_el8.10.0+4044+ea5f78b1.4
Update to 1.15.7-10.module_el8.10.0+4044+ea5f78b1.4
mod_ldap AlmaLinux:8
- Affected ranges
- ECOSYSTEM: < 2.4.37-65.module_el8.10.0+4088+57f011c1.7
Update to 2.4.37-65.module_el8.10.0+4088+57f011c1.7
mod_md AlmaLinux:8
- Affected ranges
- ECOSYSTEM: < 1:2.0.8-8.module_el8.10.0+4088+57f011c1.2
Update to 1:2.0.8-8.module_el8.10.0+4088+57f011c1.2
mod_proxy_html AlmaLinux:8
- Affected ranges
- ECOSYSTEM: < 1:2.4.37-65.module_el8.10.0+4088+57f011c1.7
Update to 1:2.4.37-65.module_el8.10.0+4088+57f011c1.7
mod_session AlmaLinux:8
- Affected ranges
- ECOSYSTEM: < 2.4.37-65.module_el8.10.0+4088+57f011c1.7
Update to 2.4.37-65.module_el8.10.0+4088+57f011c1.7
mod_ssl AlmaLinux:8
- Affected ranges
- ECOSYSTEM: < 1:2.4.37-65.module_el8.10.0+4088+57f011c1.7
Update to 1:2.4.37-65.module_el8.10.0+4088+57f011c1.7
Original sources
- https://access.redhat.com/errata/RHSA-2025:23732
- https://access.redhat.com/security/cve/CVE-2025-55753
- https://access.redhat.com/security/cve/CVE-2025-58098
- https://access.redhat.com/security/cve/CVE-2025-65082
- https://access.redhat.com/security/cve/CVE-2025-66200
- https://bugzilla.redhat.com/2419139
- https://bugzilla.redhat.com/2419140
- https://bugzilla.redhat.com/2419262
- https://bugzilla.redhat.com/2419365
- https://errata.almalinux.org/8/ALSA-2025-23732.html
- https://osv.dev/vulnerability/ALSA-2025:23732