p PatchFirst

CVE-2001-0775

CVE-2001-0775

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Buffer overflow in xloadimage 4.1 (aka xli 1.16 and 1.17) in Linux allows remote attackers to execute arbitrary code via a FACES format image containing a long (1) Firstname or (2) Lastname field.

EPSS 16.3% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • xli Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.17.0-17

    Update to 1.17.0-17

  • xli Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.17.0-17

    Update to 1.17.0-17

  • xli Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.17.0-17

    Update to 1.17.0-17

Original sources

Check your server →