p PatchFirst

CVE-2002-0170

CVE-2002-0170

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Zope 2.2.0 through 2.5.1 does not properly verify the access for objects with proxy roles, which could allow some users to access documents in violation of the intended configuration.

EPSS 1.6% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • zope PyPI

    Affected ranges
    • ECOSYSTEM: ≥ 2.2.0, < 2.4.4

    Update to 2.4.4

  • zope PyPI

    Affected ranges
    • ECOSYSTEM: ≥ 2.5.0, < 2.5.1

    Update to 2.5.1

  • zope PyPI

    Affected ranges
    • ECOSYSTEM: ≥ 2.2.0, < 2.4.4 ∪ ≥ 2.5.0, < 2.5.1

    Update to 2.4.4; Update to 2.5.1

Original sources

Check your server →