p PatchFirst

CVE-2002-0392

CVE-2002-0392

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

Apache 1.3 through 1.3.24, and Apache 2.0 through 2.0.36, allows remote attackers to cause a denial of service and possibly execute arbitrary code via a chunk-encoded HTTP request that causes Apache to use an incorrect size.

EPSS 95.2% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • apache2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.37

    Update to 2.0.37

  • apache2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.37

    Update to 2.0.37

  • apache2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.37

    Update to 2.0.37

Original sources

Check your server →