p PatchFirst

CVE-2002-0687

CVE-2002-0687

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The "through the web code" capability for Zope 2.0 through 2.5.1 b1 allows untrusted users to shut down the Zope server via certain headers.

EPSS 1.5% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • zope PyPI

    Affected ranges
    • ECOSYSTEM: ≥ 2.0.0, < 2.4.4b2

    Update to 2.4.4b2

  • zope PyPI

    Affected ranges
    • ECOSYSTEM: ≥ 2.5.0, < 2.5.1b2

    Update to 2.5.1b2

  • zope PyPI

    Affected ranges
    • ECOSYSTEM: ≥ 2.0.0, < 2.4.4b2 ∪ ≥ 2.5.0, < 2.5.1b2

    Update to 2.4.4b2; Update to 2.5.1b2

Original sources

Check your server →