p PatchFirst

CVE-2002-0688

CVE-2002-0688

This page contains facts from public vulnerability sources. Check the original advisory before updating.

ZCatalog plug-in index support capability for Zope 2.4.0 through 2.5.1 allows anonymous users and untrusted code to bypass access restrictions and call arbitrary methods of catalog indexes.

EPSS 1.4% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • zope PyPI

    Affected ranges
    • ECOSYSTEM: ≥ 2.4.0, < 2.6.0

    Update to 2.6.0

Original sources

Check your server →