p PatchFirst

CVE-2002-1156

CVE-2002-1156

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Apache 2.0.42 allows remote attackers to view the source code of a CGI script via a POST request to a directory with both WebDAV and CGI enabled.

EPSS 14.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • apache2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.43

    Update to 2.0.43

  • apache2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.43

    Update to 2.0.43

  • apache2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.43

    Update to 2.0.43

Original sources

Check your server →