p PatchFirst

CVE-2002-1318

CVE-2002-1318

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Buffer overflow in samba 2.2.2 through 2.2.6 allows remote attackers to cause a denial of service and possibly execute arbitrary code via an encrypted password that causes the overflow during decryption in which a DOS codepage string is converted to a little-endian UCS2 unicode string.

EPSS 51.9% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • samba Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.2.7

    Update to 2.2.7

  • samba Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.2.7

    Update to 2.2.7

  • samba Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.2.7

    Update to 2.2.7

Original sources

Check your server →