p PatchFirst

CVE-2002-1850

CVE-2002-1850

This page contains facts from public vulnerability sources. Check the original advisory before updating.

mod_cgi in Apache 2.0.39 and 2.0.40 allows local users and possibly remote attackers to cause a denial of service (hang and memory consumption) by causing a CGI script to send a large amount of data to stderr, which results in a read/write deadlock between httpd and the CGI script.

CVSS 7.5 · High · EPSS 17.4% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • apache2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.42-1

    Update to 2.0.42-1

  • apache2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.42-1

    Update to 2.0.42-1

  • apache2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.42-1

    Update to 2.0.42-1

Original sources

Check your server →