p PatchFirst

CVE-2003-0140

CVE-2003-0140

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Buffer overflow in Mutt 1.4.0 and possibly earlier versions, 1.5.x up to 1.5.3, and other programs that use Mutt code such as Balsa before 2.0.10, allows a remote malicious IMAP server to cause a denial of service (crash) and possibly execute arbitrary code via a crafted folder.

EPSS 4.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mutt Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.5.4-1

    Update to 1.5.4-1

  • mutt Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.5.4-1

    Update to 1.5.4-1

  • mutt Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.5.4-1

    Update to 1.5.4-1

Original sources

Check your server →