p PatchFirst

CVE-2003-0192

CVE-2003-0192

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Apache 2 before 2.0.47, and certain versions of mod_ssl for Apache 1.3, do not properly handle "certain sequences of per-directory renegotiations and the SSLCipherSuite directive being used to upgrade from a weak ciphersuite to a strong one," which could cause Apache to use the weak ciphersuite.

EPSS 6.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • apache2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.47

    Update to 2.0.47

  • apache2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.47

    Update to 2.0.47

  • apache2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.47

    Update to 2.0.47

Original sources

Check your server →