p PatchFirst

CVE-2003-0196

CVE-2003-0196

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple buffer overflows in Samba before 2.2.8a may allow remote attackers to execute arbitrary code or cause a denial of service, as discovered by the Samba team and a different vulnerability than CVE-2003-0201.

EPSS 22.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • samba Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.0

    Update to 3.0

  • samba Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.0

    Update to 3.0

  • samba Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.0

    Update to 3.0

Original sources

Check your server →