CVE-2003-0455
CVE-2003-0455
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The imagemagick libmagick library 5.5 and earlier creates temporary files insecurely, which allows local users to create or overwrite arbitrary files.
EPSS 0.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
imagemagick Debian:12
- Affected ranges
- ECOSYSTEM: < 4:5.5.7-1
Update to 4:5.5.7-1
imagemagick Debian:13
- Affected ranges
- ECOSYSTEM: < 4:5.5.7-1
Update to 4:5.5.7-1
imagemagick Debian:14
- Affected ranges
- ECOSYSTEM: < 4:5.5.7-1
Update to 4:5.5.7-1