p PatchFirst

CVE-2003-1598

CVE-2003-1598

This page contains facts from public vulnerability sources. Check the original advisory before updating.

SQL injection vulnerability in log.header.php in WordPress 0.7 and earlier allows remote attackers to execute arbitrary SQL commands via the posts variable.

EPSS 2.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.0.1-1

    Update to 1.0.1-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.0.1-1

    Update to 1.0.1-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.0.1-1

    Update to 1.0.1-1

Original sources

Check your server →