p PatchFirst

CVE-2004-0110

CVE-2004-0110

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Buffer overflow in the (1) nanohttp or (2) nanoftp modules in XMLSoft Libxml 2 (Libxml2) 2.6.0 through 2.6.5 allow remote attackers to execute arbitrary code via a long URL.

EPSS 24.2% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libxml2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.6.6-1

    Update to 2.6.6-1

  • libxml2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.6.6-1

    Update to 2.6.6-1

  • libxml2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.6.6-1

    Update to 2.6.6-1

Original sources

Check your server →