p PatchFirst

CVE-2004-0129

CVE-2004-0129

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Directory traversal vulnerability in export.php in phpMyAdmin 2.5.5 and earlier allows remote attackers to read arbitrary files via .. (dot dot) sequences in the what parameter.

EPSS 9.3% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 2:2.6.0-pl2

    Update to 2:2.6.0-pl2

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 2:2.6.0-pl2

    Update to 2:2.6.0-pl2

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 2:2.6.0-pl2

    Update to 2:2.6.0-pl2

Original sources

Check your server →