p PatchFirst

CVE-2004-0227

CVE-2004-0227

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Buffer overflow in the zms script in ZoneMinder before 1.19.2 may allow a remote attacker to execute arbitrary code via a long query string.

EPSS 3.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • zoneminder Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.22.3-1

    Update to 1.22.3-1

  • zoneminder Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.22.3-1

    Update to 1.22.3-1

  • zoneminder Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.22.3-1

    Update to 1.22.3-1

Original sources

Check your server →