p PatchFirst

CVE-2004-0600

CVE-2004-0600

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Buffer overflow in the Samba Web Administration Tool (SWAT) in Samba 3.0.2 to 3.0.4 allows remote attackers to execute arbitrary code via an invalid base-64 character during HTTP basic authentication.

EPSS 29.4% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • samba Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.0.5

    Update to 3.0.5

  • samba Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.0.5

    Update to 3.0.5

  • samba Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.0.5

    Update to 3.0.5

Original sources

Check your server →