p PatchFirst

CVE-2004-0643

CVE-2004-0643

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Double free vulnerability in the krb5_rd_cred function for MIT Kerberos 5 (krb5) 1.3.1 and earlier may allow local users to execute arbitrary code.

EPSS 8.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • krb5 Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.3.4-3

    Update to 1.3.4-3

  • krb5 Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.3.4-3

    Update to 1.3.4-3

  • krb5 Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.3.4-3

    Update to 1.3.4-3

Original sources

Check your server →