p PatchFirst

CVE-2004-0772

CVE-2004-0772

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Double free vulnerabilities in error handling code in krb524d for MIT Kerberos 5 (krb5) 1.2.8 and earlier may allow remote attackers to execute arbitrary code.

CVSS 9.8 · Critical · EPSS 7.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • krb5 Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.3.4-3

    Update to 1.3.4-3

  • krb5 Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.3.4-3

    Update to 1.3.4-3

  • krb5 Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.3.4-3

    Update to 1.3.4-3

Original sources

Check your server →