p PatchFirst

CVE-2004-0807

CVE-2004-0807

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Samba 3.0.6 and earlier allows remote attackers to cause a denial of service (infinite loop and memory exhaustion) via certain malformed requests that cause new processes to be spawned and enter an infinite loop.

EPSS 5.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • samba Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.0.7

    Update to 3.0.7

  • samba Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.0.7

    Update to 3.0.7

  • samba Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.0.7

    Update to 3.0.7

Original sources

Check your server →