p PatchFirst

CVE-2004-0811

CVE-2004-0811

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unknown vulnerability in Apache 2.0.51 prevents "the merging of the Satisfy directive," which could allow attackers to obtain access to restricted resources contrary to the specified authentication configuration.

EPSS 7.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • apache2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.52

    Update to 2.0.52

  • apache2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.52

    Update to 2.0.52

  • apache2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.52

    Update to 2.0.52

Original sources

Check your server →