p PatchFirst

CVE-2004-0827

CVE-2004-0827

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple buffer overflows in the ImageMagick graphics library 5.x before 5.4.4, and 6.x before 6.0.6.2, allow remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via malformed (1) AVI, (2) BMP, or (3) DIB files.

EPSS 5.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • imagemagick Debian:12

    Affected ranges
    • ECOSYSTEM: < 5:6.0.7.1-1

    Update to 5:6.0.7.1-1

  • imagemagick Debian:13

    Affected ranges
    • ECOSYSTEM: < 5:6.0.7.1-1

    Update to 5:6.0.7.1-1

  • imagemagick Debian:14

    Affected ranges
    • ECOSYSTEM: < 5:6.0.7.1-1

    Update to 5:6.0.7.1-1

Original sources

Check your server →