p PatchFirst

CVE-2004-0885

CVE-2004-0885

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

The mod_ssl module in Apache 2.0.35 through 2.0.52, when using the "SSLCipherSuite" directive in directory or location context, allows remote clients to bypass intended restrictions by using any cipher suite that is allowed by the virtual host configuration.

EPSS 15.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • apache2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.52-2

    Update to 2.0.52-2

  • apache2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.52-2

    Update to 2.0.52-2

  • apache2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.52-2

    Update to 2.0.52-2

Original sources

Check your server →