p PatchFirst

CVE-2004-0971

CVE-2004-0971

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The krb5-send-pr script in the kerberos5 (krb5) package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.

EPSS 0.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • krb5 Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.13.2+dfsg-2

    Update to 1.13.2+dfsg-2

  • krb5 Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.13.2+dfsg-2

    Update to 1.13.2+dfsg-2

  • krb5 Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.13.2+dfsg-2

    Update to 1.13.2+dfsg-2

Original sources

Check your server →