CVE-2004-1147
CVE-2004-1147
This page contains facts from public vulnerability sources. Check the original advisory before updating.
phpMyAdmin 2.6.0-pl2, and other versions before 2.6.1, with external transformations enabled, allows remote attackers to execute arbitrary commands via shell metacharacters.
EPSS 11.6% · Public exploit · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
phpmyadmin Debian:12
- Affected ranges
- ECOSYSTEM: < 2:2.6.1-rc1-1
Update to 2:2.6.1-rc1-1
phpmyadmin Debian:13
- Affected ranges
- ECOSYSTEM: < 2:2.6.1-rc1-1
Update to 2:2.6.1-rc1-1
phpmyadmin Debian:14
- Affected ranges
- ECOSYSTEM: < 2:2.6.1-rc1-1
Update to 2:2.6.1-rc1-1