CVE-2004-1340
CVE-2004-1340
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Debian GNU/Linux 3.0 installs the libpam-radius-auth package with the pam_radius_auth.conf set to be world-readable, which allows local users to obtain sensitive information.
EPSS 0.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
libpam-radius-auth Debian:12
- Affected ranges
- ECOSYSTEM: < 1.3.16-1.1
Update to 1.3.16-1.1
libpam-radius-auth Debian:13
- Affected ranges
- ECOSYSTEM: < 1.3.16-1.1
Update to 1.3.16-1.1
libpam-radius-auth Debian:14
- Affected ranges
- ECOSYSTEM: < 1.3.16-1.1
Update to 1.3.16-1.1