p PatchFirst

CVE-2004-1382

CVE-2004-1382

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The glibcbug script in glibc 2.3.4 and earlier allows local users to overwrite arbitrary files via a symlink attack on temporary files, a different vulnerability than CVE-2004-0968.

EPSS 0.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • glibc Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.3.2.ds1-19

    Update to 2.3.2.ds1-19

  • glibc Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.3.2.ds1-19

    Update to 2.3.2.ds1-19

  • glibc Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.3.2.ds1-19

    Update to 2.3.2.ds1-19

Original sources

Check your server →