p PatchFirst

CVE-2004-1405

CVE-2004-1405

This page contains facts from public vulnerability sources. Check the original advisory before updating.

MediaWiki 1.3.8 and earlier, when used with Apache mod_mime, does not properly handle files with two file extensions, such as .php.rar, which allows remote attackers to upload and execute arbitrary code.

EPSS 5.2% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.4.9

    Update to 1.4.9

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.4.9

    Update to 1.4.9

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.4.9

    Update to 1.4.9

Original sources

Check your server →