p PatchFirst

CVE-2004-1559

CVE-2004-1559

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in Wordpress 1.2 allow remote attackers to inject arbitrary web script or HTML via the (1) redirect_to, text, popupurl, or popuptitle parameters to wp-login.php, (2) redirect_url parameter to admin-header.php, (3) popuptitle, popupurl, content, or post_title parameters to bookmarklet.php, (4) cat_ID parameter to categories.php, (5) s parameter to edit.php, or (6) s or mode parameter to edit-comments.php.

EPSS 6.5% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.2.2-1.1

    Update to 1.2.2-1.1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.2.2-1.1

    Update to 1.2.2-1.1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.2.2-1.1

    Update to 1.2.2-1.1

Original sources

Check your server →