p PatchFirst

CVE-2004-2014

CVE-2004-2014

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Wget 1.9 and 1.9.1 allows local users to overwrite arbitrary files via a symlink attack on the name of the file being downloaded.

EPSS 1.0% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wget Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.9.1-12

    Update to 1.9.1-12

  • wget Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.9.1-12

    Update to 1.9.1-12

  • wget Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.9.1-12

    Update to 1.9.1-12

Original sources

Check your server →