p PatchFirst

CVE-2004-2185

CVE-2004-2185

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in MediaWiki 1.3.5 allow remote attackers to execute arbitrary scripts and/or SQL queries via (1) the UnicodeConverter extension, (2) raw page views, (3) SpecialIpblocklist, (4) SpecialEmailuser, (5) SpecialMaintenance, and (6) ImagePage.

EPSS 2.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.4.9

    Update to 1.4.9

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.4.9

    Update to 1.4.9

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.4.9

    Update to 1.4.9

Original sources

Check your server →