CVE-2004-2630
CVE-2004-2630
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The MIME transformation system (transformations/text_plain__external.inc.php) in phpMyAdmin 2.5.0 up to 2.6.0-pl1 allows remote attackers to execute arbitrary commands via shell metacharacters in unspecified vectors.
EPSS 2.9% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
phpmyadmin Debian:12
- Affected ranges
- ECOSYSTEM: < 2:2.6.0-pl2-1
Update to 2:2.6.0-pl2-1
phpmyadmin Debian:13
- Affected ranges
- ECOSYSTEM: < 2:2.6.0-pl2-1
Update to 2:2.6.0-pl2-1
phpmyadmin Debian:14
- Affected ranges
- ECOSYSTEM: < 2:2.6.0-pl2-1
Update to 2:2.6.0-pl2-1
Original sources
- http://www.osvdb.org/10715
- http://www.gentoo.org/security/en/glsa/glsa-200410-14.xml
- http://www.securityfocus.com/bid/11391
- http://marc.info/?l=bugtraq&m=109816584519779&w=2
- http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2004-2
- https://exchange.xforce.ibmcloud.com/vulnerabilities/17698
- http://marc.info/?l=full-disclosure&m=109810251501643&w=2
- http://secunia.com/advisories/12859
- http://securitytracker.com/alerts/2004/Oct/1011761.html
- http://secunia.com/advisories/12813
- https://nvd.nist.gov/vuln/detail/CVE-2004-2630