p PatchFirst

CVE-2004-2631

CVE-2004-2631

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Eval injection vulnerability in left.php in phpMyAdmin 2.5.1 up to 2.5.7, when LeftFrameLight is FALSE, allows remote attackers to execute arbitrary PHP code via a crafted table name.

EPSS 9.4% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:2.5.7-pl1-1

    Update to 1:2.5.7-pl1-1

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:2.5.7-pl1-1

    Update to 1:2.5.7-pl1-1

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:2.5.7-pl1-1

    Update to 1:2.5.7-pl1-1

Original sources

Check your server →