p PatchFirst

CVE-2004-2632

CVE-2004-2632

This page contains facts from public vulnerability sources. Check the original advisory before updating.

phpMyAdmin 2.5.1 up to 2.5.7 allows remote attackers to modify configuration settings and gain unauthorized access to MySQL servers via modified $cfg['Servers'] variables.

EPSS 3.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:2.5.7-pl1-1

    Update to 1:2.5.7-pl1-1

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:2.5.7-pl1-1

    Update to 1:2.5.7-pl1-1

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:2.5.7-pl1-1

    Update to 1:2.5.7-pl1-1

Original sources

Check your server →