CVE-2004-2664
CVE-2004-2664
This page contains facts from public vulnerability sources. Check the original advisory before updating.
John Lim ADOdb Library for PHP before 4.23 allows remote attackers to obtain sensitive information via direct requests to certain scripts that result in an undefined value of ADODB_DIR, which reveals the installation path in an error message.
EPSS 1.2% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
phppgadmin Debian:13
- Affected ranges
- ECOSYSTEM: < 4.0.1-2
Update to 4.0.1-2
phppgadmin Debian:14
- Affected ranges
- ECOSYSTEM: < 4.0.1-2
Update to 4.0.1-2