p PatchFirst

CVE-2005-0108

CVE-2005-0108

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Apache mod_auth_radius 1.5.4 and libpam-radius-auth allow remote malicious RADIUS servers to cause a denial of service (crash) via a RADIUS_REPLY_MESSAGE with a RADIUS attribute length of 1, which leads to a memcpy operation with a -1 length argument.

EPSS 3.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libpam-radius-auth Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.3.16-3

    Update to 1.3.16-3

  • libpam-radius-auth Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.3.16-3

    Update to 1.3.16-3

  • libpam-radius-auth Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.3.16-3

    Update to 1.3.16-3

Original sources

Check your server →