p PatchFirst

CVE-2005-0535

CVE-2005-0535

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site request forgery (CSRF) vulnerability in MediaWiki 1.3.x before 1.3.11 and 1.4 beta before 1.4 rc1 allows remote attackers to perform unauthorized actions as authenticated MediaWiki users.

EPSS 1.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.4.9

    Update to 1.4.9

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.4.9

    Update to 1.4.9

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.4.9

    Update to 1.4.9

Original sources

Check your server →