CVE-2005-0639
CVE-2005-0639
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Multiple vulnerabilities in xli before 1.17 may allow remote attackers to execute arbitrary code via "buffer management errors" from certain image properties, some of which may be related to integer overflows in PPM files.
EPSS 2.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
xli Debian:12
- Affected ranges
- ECOSYSTEM: < 1.17.0-17
Update to 1.17.0-17
xli Debian:13
- Affected ranges
- ECOSYSTEM: < 1.17.0-17
Update to 1.17.0-17
xli Debian:14
- Affected ranges
- ECOSYSTEM: < 1.17.0-17
Update to 1.17.0-17
xloadimage Debian:12
- Affected ranges
- ECOSYSTEM: < 4.1-14.2
Update to 4.1-14.2
xloadimage Debian:13
- Affected ranges
- ECOSYSTEM: < 4.1-14.2
Update to 4.1-14.2
xloadimage Debian:14
- Affected ranges
- ECOSYSTEM: < 4.1-14.2
Update to 4.1-14.2