p PatchFirst

CVE-2005-0667

CVE-2005-0667

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Buffer overflow in Sylpheed before 1.0.3 and other versions before 1.9.5 allows remote attackers to execute arbitrary code via an e-mail message with certain headers containing non-ASCII characters that are not properly handled when the user replies to the message.

EPSS 3.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • sylpheed Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.0.3-1

    Update to 1.0.3-1

  • sylpheed Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.0.3-1

    Update to 1.0.3-1

Original sources

Check your server →