p PatchFirst

CVE-2005-0761

CVE-2005-0761

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unknown vulnerability in ImageMagick before 6.1.8 allows remote attackers to cause a denial of service (application crash) via a crafted PSD file.

EPSS 1.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • imagemagick Debian:12

    Affected ranges
    • ECOSYSTEM: < 5:6.0.2.5

    Update to 5:6.0.2.5

  • imagemagick Debian:13

    Affected ranges
    • ECOSYSTEM: < 5:6.0.2.5

    Update to 5:6.0.2.5

  • imagemagick Debian:14

    Affected ranges
    • ECOSYSTEM: < 5:6.0.2.5

    Update to 5:6.0.2.5

Original sources

Check your server →