p PatchFirst

CVE-2005-0762

CVE-2005-0762

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Heap-based buffer overflow in the SGI parser in ImageMagick before 6.0 allows remote attackers to execute arbitrary code via a crafted SGI image file.

EPSS 3.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • imagemagick Debian:12

    Affected ranges
    • ECOSYSTEM: < 5:6.0.0-1

    Update to 5:6.0.0-1

  • imagemagick Debian:13

    Affected ranges
    • ECOSYSTEM: < 5:6.0.0-1

    Update to 5:6.0.0-1

  • imagemagick Debian:14

    Affected ranges
    • ECOSYSTEM: < 5:6.0.0-1

    Update to 5:6.0.0-1

Original sources

Check your server →