p PatchFirst

CVE-2005-1687

CVE-2005-1687

This page contains facts from public vulnerability sources. Check the original advisory before updating.

SQL injection vulnerability in wp-trackback.php in Wordpress 1.5 and earlier allows remote attackers to execute arbitrary SQL commands via the tb_id parameter.

EPSS 2.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.5.1-1

    Update to 1.5.1-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.5.1-1

    Update to 1.5.1-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.5.1-1

    Update to 1.5.1-1

Original sources

Check your server →