p PatchFirst

CVE-2005-1688

CVE-2005-1688

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Wordpress 1.5 and earlier allows remote attackers to obtain sensitive information via a direct request to files in (1) wp-content/themes/, (2) wp-includes/, or (3) wp-admin/, which reveal the path in an error message.

CVSS 5.3 · Medium · EPSS 1.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.5.1-1

    Update to 1.5.1-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.5.1-1

    Update to 1.5.1-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.5.1-1

    Update to 1.5.1-1

Original sources

Check your server →