p PatchFirst

CVE-2005-1810

CVE-2005-1810

This page contains facts from public vulnerability sources. Check the original advisory before updating.

SQL injection vulnerability in template-functions-category.php in WordPress 1.5.1 allows remote attackers to execute arbitrary SQL commands via the $cat_ID variable, as demonstrated using the cat parameter to index.php.

EPSS 3.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.5.1.2-1

    Update to 1.5.1.2-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.5.1.2-1

    Update to 1.5.1.2-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.5.1.2-1

    Update to 1.5.1.2-1

Original sources

Check your server →