p PatchFirst

CVE-2005-2008

CVE-2005-2008

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Yaws Webserver 1.55 and earlier allows remote attackers to obtain the source code for yaws scripts via a request to a yaw script with a trailing %00 (null).

EPSS 1.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • yaws Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.56-1

    Update to 1.56-1

  • yaws Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.56-1

    Update to 1.56-1

  • yaws Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.56-1

    Update to 1.56-1

Original sources

Check your server →