p PatchFirst

CVE-2005-2107

CVE-2005-2107

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in post.php in WordPress 1.5.1.2 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) p or (2) comment parameter.

EPSS 2.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.5.1.3-1

    Update to 1.5.1.3-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.5.1.3-1

    Update to 1.5.1.3-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.5.1.3-1

    Update to 1.5.1.3-1

Original sources

Check your server →