p PatchFirst

CVE-2005-2108

CVE-2005-2108

This page contains facts from public vulnerability sources. Check the original advisory before updating.

SQL injection vulnerability in XMLRPC server in WordPress 1.5.1.2 and earlier allows remote attackers to execute arbitrary SQL commands via input that is not filtered in the HTTP_RAW_POST_DATA variable, which stores the data in an XML file.

EPSS 9.3% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.5.1.3-1

    Update to 1.5.1.3-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.5.1.3-1

    Update to 1.5.1.3-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.5.1.3-1

    Update to 1.5.1.3-1

Original sources

Check your server →