p PatchFirst

CVE-2005-2109

CVE-2005-2109

This page contains facts from public vulnerability sources. Check the original advisory before updating.

wp-login.php in WordPress 1.5.1.2 and earlier allows remote attackers to change the content of the forgotten password e-mail message via the message variable, which is not initialized before use.

EPSS 2.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.5.1.3-1

    Update to 1.5.1.3-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.5.1.3-1

    Update to 1.5.1.3-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.5.1.3-1

    Update to 1.5.1.3-1

Original sources

Check your server →